A Plus B

View as PDF

Submit solution

Points: 5.00 (partial)
Time limit: 2.0s
Memory limit: 256M
Input: stdin
Output: stdout

Author:
Problem type
Allowed languages
C, C++, Java, Kotlin, Pascal, PyPy, Python, Scratch

Cho ~2~ số nguyên ~A~ và ~B~. Hãy tính ~A + B~.

Input

Gồm ~1~ dòng chứa ~2~ số nguyên ~A~ và ~B~ ~(1 \le A, B \le 1000)~, cách bởi ~1~ dấu cách.

Output

Ghi ra tổng ~A + B~.

Sample Input

3 4

Sample Output

7

Note

Gợi ý: Sử dụng toán tử "+".


Comments

Please read the guidelines before commenting.



  • -1
    luannth   commented on July 3, 2024, 9:15 a.m.

    https://scratch.mit.edu/projects/1044359461


  • -1
    luannth   commented on July 3, 2024, 9:00 a.m.

    https://scratch.mit.edu/projects/1044359461


  • -3
    tn   commented on July 2, 2024, 7:12 p.m.

    include <bits/stdc++.h>

    using namespace std; using ll = long long; using db = double;

    define F for(int i =

    define F1 for(int j =

    define Bàinàydễquá int main

    const int MAXN = 100000001; const int INF = 1e9; const int MAXA =100001;

    /*


    */

    Bàinàydễquá() {
        #ifndef ONLINE_JUDGE
        freopen("INPUT.INP","r",stdin);
        freopen("OUTPUT.OUT","w",stdout);
        #endif
        ios_base::sync_with_stdio(false);
        cin.tie(0); cout.tie(0);
        // int test = 1;
        // // cin>>test;
        int a,b;
        cin>>a>>b;
        cout<&lt;a+b;
    }
    

  • 0
    thienthansanga2k13   commented on July 1, 2024, 4:40 p.m.

    chỉ mik code trên scratch được không mn?làm ơn


  • 0
    newbie_GM   commented on June 28, 2024, 10:47 a.m.

    include <bits/stdc++.h>

    using namespace std;

    int main(){

    int a,b;

    cin>>a>>b;

    cout<<a+b;

    return 0;

    }

    c++14 cre: Nguyen Chi Phat


  • 1
    thienthansanga2k13   commented on June 27, 2024, 8:49 a.m. edited

    làm sao để báo nhập lại khi A hoặc B bé hơn 1 hoặc lớn hơn 1000 vậy mn, ai biết chỉ mik với


  • -1
    nguyenle   commented on June 13, 2024, 9:20 a.m. edited

    5/6 https://scratch.mit.edu/projects/1036570807/


  • -1
    tdhung2014   commented on June 10, 2024, 5:03 p.m.

    làm trên scratch đi dễ lắm


  • 1
    SK24_A648   commented on June 10, 2024, 8:47 a.m.

    code python nè a,b = map(int,input().split()) print(a+b)


  • 0
    SK24_A648   commented on June 10, 2024, 8:45 a.m.

    có ai biết làm python 3 không , làm python 3 nhanh lắm ak


  • 0
    NgocPhung   commented on June 8, 2024, 4:40 p.m.

    Chào mọi người cho em hỏi, trên Tin học trẻ không cho mình xem test case mặc dù mình đúng bài đó (Accept rồi)?


    • -2
      KPKTuan   commented on June 20, 2024, 2:13 p.m.

      YES SIRRRRRRRRR


    • -2
      SK24_A648   commented on June 10, 2024, 8:48 a.m.

      hay quá bạn ơi


  • -6
    VoTheHao99   commented on June 7, 2024, 2:29 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -1
    truongkienphu   commented on June 5, 2024, 10:13 a.m.

    dễ


  • -3
    anhduc11092014   commented on June 4, 2024, 9:13 p.m.

    https://scratch.mit.edu/projects/1031898000/


    • 2
      bao_han   commented on June 6, 2024, 7:18 p.m.

      Bạn sai nha. Nhập trên một dòng mà. Của tui mới full test : https://scratch.mit.edu/projects/1033129730/


      • 0
        SK24_A648   commented on June 10, 2024, 8:43 a.m.

        code này vẫn full accept nha bạn


  • 6
    admin   commented on June 4, 2024, 6:41 p.m.

    Quản trị viên buộc phải khóa những tài khoản và xóa những bình luận sử dụng ngôn ngữ không đúng thuần phong mỹ tục. Mong các bạn thông cảm và cùng nhau xây dựng môi trường học thuật lành mạnh.


  • -16
    doanhung20042013lop52   commented on May 26, 2024, 2:50 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • 0
    NguyenKhoi308   commented on May 24, 2024, 9:55 p.m.

    Đóng ngoặc. Thay đổi i=1. Lặp lại cho đến khi i> Độ dài của trả lời. Đăt b= kết hợp b với ký tự thứ i của chuỗi trả lời. Thay đổi i một lượng=1. Sau đó là nói kết quả ra.


  • -4
    NguyenKhoi308   commented on May 24, 2024, 9:50 p.m.

    Cách chia input(kiểu ở trên) thành a và b trong Scratch: Hỏi Nhập dữ liệu và đợi. Đặt i=1, a=(bỏ trống), b cũng bỏ trống. Lặp lại cho đến khi ký tự thứ i của chuỗi trả lời=(dấu cách). Đăt a= kết hợp a với ký tự thứ i của chuỗi trả lời. Thay đổi i một lượng=1


  • -2
    haiduong1508   commented on May 24, 2024, 1:08 p.m.

    25 tháng 5 thi rồi, lo thế


    • 0
      hello2   commented on May 24, 2024, 8:31 p.m.

      like me,25/5 thi rồi


    • 0
      truongphat   commented on May 24, 2024, 7:47 p.m.

      mà bạn thi ở tỉnh nao?


    • 2
      truongphat   commented on May 24, 2024, 7:46 p.m.

      mai mình cũng thi nè bạn


  • -4
    haiduong1508   commented on May 24, 2024, 1:07 p.m.

    làm như thế đó, mà vẫn sai


    • 0
      bao_han   commented on June 6, 2024, 7:19 p.m.

      Đây nha : https://scratch.mit.edu/projects/1033129730/


      • 0
        nguyenle   commented on July 3, 2024, 9:13 a.m.

        Mình làm theo bạn nhưng vẫn ko ra


  • 0
    NguyenKhoi308   commented on May 24, 2024, 8:31 a.m.

    Có hai dạng input, nếu ai bị quá thời gian thì nên tìm hiểu dạng input trên nhé, nó khác với dạng còn lại đấy.


  • -2
    NguyenKhoi308   commented on May 24, 2024, 8:27 a.m.

    Không phải là nhập mỗi số trên mỗi dòng đâu. Nếu input=3 4 thì a=3 và b=4. Phải biết dạng input này mới không bị quá thời gian.


    • 0
      truongphat   commented on May 24, 2024, 7:53 p.m. edited

      input("Hãy Nhập A") input("Hãy Nhập B") ls = (A + B) print("ls")

      Đơn giản thế thôi


      • 0
        hello2   commented on May 24, 2024, 8:32 p.m.

        ko phải


  • -5
    haiduong1508   commented on May 22, 2024, 10:28 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • 2
    dangluu2013   commented on May 18, 2024, 10:09 a.m. edited

    hi mình là acc mới


  • 7
    longxaodua   commented on May 6, 2024, 4:15 p.m.

    bài này ko thế có ai biết làm ko chỉ với


    • -1
      bao_han   commented on June 6, 2024, 7:19 p.m.

      Đây nha bạn : https://scratch.mit.edu/projects/1033129730/


  • -6
    phanquanganh   commented on April 22, 2024, 9:47 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -7
    TheHaivui123   commented on April 9, 2024, 8:51 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -17
    TheHaivui123   commented on April 8, 2024, 5:17 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -7
    5a4ps   commented on April 8, 2024, 3:44 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -1
    huylo   commented on Dec. 24, 2023, 6:00 p.m.

    hello


  • -13
    minhdang   commented on July 22, 2023, 8:23 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -14
    phuthinhdepzai   commented on July 20, 2023, 9:23 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.